Browser supportati

La piattaforma di Assent Compliance più essere visualizzata in maniera ottimale tramite i seguenti browser:

  • Google Chrome ™ V70 +
  • Mozilla® Firefox® V63 +
  • Microsoft® Edge V16 +
  • Apple® Safari® V10 +

Dovete aggiornare il vostro browser?

L'aggiornamento del browser all'ultima versione garantirà la migliore fruizione possibile della nostra piattaforma. Vi preghiamo di utilizzare i link seguenti per aggiornare il vostro browser:

NOTA: da marzo 2019, Microsoft® Internet Explorer 11 non è più supportato da Assent. Per la migliore esperienza utente, ti consigliamo di passare ad un browser supportato come Chrome, Firefox, Edge o Safari. 

Altre domande? Invia una richiesta

Commenti